Iblit

Iblit

Iblit is a VST 2.0 compatible monophonic software synthesizer.

Programmed by Andreas Ersson ers@bostreammail.net.
Copyright © 2002 Andreas Ersson
VST is a trademark of Steinberg Soft- und Hardware GmbH

Oscillator
Mixer
Dcf
Dca
Envelope
Lfo
Portamento
Trigger Mode

Oscillator

Parameters

Wave

Sets the oscillator output waveform.
Saw/Pulse.

Transpose

The oscillators can be individually transposed.
Range: ±24 semitones.

Fine Tune

Detunes the oscillator.
Range: ±50cent.

Lfo Mod

Controls the LFO (LFO Osc) modulation of the oscillator frequency.
Range: 0-100%

Pw

Sets the pulse width of the oscillator when Wave is set to Pulse.
Range: 10-90%

Lfo Pwm

Controls the LFO modulation (LFO Osc) of the pulse width when Wave is set to Pulse.
Range: 0-100%

Mixer

Parameters

Osc 1 On/Off

Turns on and off oscillator 1.
Range: On/Off

Osc 1 Level

Sets the output level of oscillator 1.
Range: -30dB-+6dB

Osc 2 On/Off

Turns on and off oscillator 2.
Range: On/Off

Osc 2 Level

Sets the output level of oscillator 2.
Range: -30dB-+6dB

Osc 3 On/Off

Turns on and off oscillator 1.
Range: On/Off

Osc 3 Level

Sets the output level of oscillator 3.
Range: -30dB-+6dB

Noise On/Off

Turns on and off the noise generator.
Range: On/Off

Noise Level

Sets the output level of noise generator.
Range: -30dB-+6dB

DCF

Parameters

Type

Sets the type of filter.
LP(Low Pass) or HP(High Pass).

Cutoff

Sets the cutoff frequency of the filter.
Range: 20Hz-16.2kHz

Q

Sets the Q (resonance) of the filter.
Range: 0.5-20

Env Depth

Controls how much the envelope (Env1) will affect the cutoff frequency.
Range: ±100%

Lfo Depth

Controls the LFO (Lfo Dcf) modulation of the cutoff frequency.
Range: 0-100%

Norm

Filter Normalization.
When activated the output of the filter is normalized at the cutoff frequency.
Range: On/Off

DCA

Parameters

Volume

Sets the output volume.
Range: -30dB-+6dB

Envelope Generator

Envelope 1 (Env1) is connected to the DCF and envelope 2 (Env2) is connected to the DCA.

Parameters

Attack

Sets the attack time of the envelope.
Range: 1ms-5s

Decay

Sets the decay time of the envelope.
Range: 5ms-4s

Sustain

Sets the sustain level of the envelope.
Range: 0-100%

Release

Sets the release time of the envelope.
Range: 5ms-3s

LFO

There are two LFOs in the Iblit.
Lfo Osc is connected to the oscillators and Lfo Dcf is connected to the DCF.

Parameters

Wave

Sets the output waveform of the LFO.
Sin/Saw/Tri/Square/S/H

Speed

Sets the LFO speed.
Range: 0.01Hz-20Hz

Trigger

Controls how the LFO behaves when a new key is being pressed.
When not activated the LFO is in free run.
When activated the LFO will restart when a new note is being triggered.
Range: On/Off

Portamento

Parameters

Portamento On/Off

Turns the portamento on or off.
Range: On/Off

Speed

Sets the portamento speed.
Range: 0-1

Trigger Mode

Parameters

Trigger

Controls how the envelope generators behave when a new note is being triggered.
When not activated the envelope generators are only re-trigged when a new key is being pressed and no other key is being held down .
When activated the envelope generators will be re-trigged when a new key is being pressed or when the latest key that was pressed down is released.
Range: On/Off

Midi

Pitch Bend

Parameters

Osc1

Sets the pitch bend range for oscillator 1.
Range: ±24 Semitones

Osc2

Sets the pitch bend range for oscillator 2.
Range: ±24 Semitones

Osc3

Sets the pitch bend range for oscillator 3.
Range: ±24 Semitones

Cutoff

Controls how much the Pitch Bend affects the cutoff frequency.
Range: ±100%

Mod Wheel

Parameters

Osc1 Mod

Controls how much the Mod Wheel will affect the LFO modulation of the oscillator frequency.
Range: 0-100%

Osc2 Mod

Controls how much the Mod Wheel will affect the LFO modulation of the oscillator frequency.
Range: 0-100%

Osc3 Mod

Controls how much the Mod Wheel will affect the LFO modulation of the oscillator frequency.
Range: 0-100%

Cutoff

Controls how much the Modulation Wheel affects the cutoff frequency.
Range: ±100%

Velocity

Parameters

Curve

Sets the velocity curve.
Off/Lin/Log

Cutoff

Controls how much the velocity will affect the cutoff frequency.
Range: ±100%